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The poster is 4’X3’, but the screen is a lot smaller so
we are going to add some lines to help guide us. To
add a line Select INSERT from the Ribbon and then
SHAPES. While it is open take a look at all the shapes
you can potentially use in the design the poster.

Select the line without the arrow head. As you use the
different shapes MS will list them in the RECENTLY

USED SHAPES so you don’t have to go looking again.

All shapes can be altered by adding color to the outline
or filling them in, adding thickness and design to the
outlines and adding a third dimension and shadows.

@ H9-8 = Presentationt - Micrd
T

Home |_Inurl| Design Slide Show  Review  View  Ag

OB ™ gl & L)) 2] 3

Table | Picture Clip Photo pes|SmartArt Chart | Hyperlink Action Text Header W

At Album=-! - Box & Footer
Tables My Used Shapes
[ sudes Ouune. x| \\OoOoA1LL®d6
IR TAR S

Lines
NNNTLLL R ARG %
©| Rectangles
-|EehotOolmoac

=| Basic Shapes
BHOANITASOOO®®
eGOoUOr LZyoOBO
=[Ol IOV < J (=l
ZI0GC) L3

- | Block Arrows _

G THFLEPRIS
€ dvadp o
oea

16111

1211 114

"o

;o000 oo0ay
Cloodn®d X ¢ AVED
{QB00

- | Stars and Banners
AR ®
sl TBRY TR0

2| callouts

i [mlwlelwPeal=l=PERE SVar
¢ AAAAH0

Action Buttons

;| EEEEEENEEED0 -
: .

Once you select the line click the cursor at the
location in the poster you want to start the line and
then stretch to where you want it to end. For now
run a line across the top of the poster about 6” down
from the top. Then add two more lines perpendicular
and below the first line. Evenly space these two lines
so you have three columns.

HINT: To ensure the line is straight, hold down the
CNTL key before completing the line.
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adding information to the poster. Start by placing the i
information on the poster and then position the - ' 1
different sections so that you have about 20% text, =
40% graphics and 40% white space. Afterwards you
can add color and design.
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After drawing the three lines you are ready to start = H#1 I

IO

The 6 inches of space at #1 is for the title of the poster,
your name and the name of any co-author(s), your
affiliation, and the departmental and University logos.
Go to INSERT-> TEXTBOX and draw a box in #1.
Then type in the information. Go to INSERT —>Picture
to insert the logos. Space the text and logos so they are
appealing.

Font sizes

Title should be at least 72 points

Headings for the different sections should be at least
30 points

Body of each section should be at least 24 points
Fonts to use

San-serif for the main title

Serif for the body

Start the abstract in #2 using a text box. You can either
cut and paste the text from a Word document or type
the abstract in. Using a different text box for each, add
the Introduction, materials and methods, results #5 —
(graphs, photos, etc) and discussion and conclusions in ~ Clickto add notes l
the three areas #2, #3 and #4. Space them among the G Engiihus)
columns so equal amounts of white space are

throughout the poster.
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Don’t worry if the text, etc. looks smaller than it
should. Below #5 is a gauge that indicates how much
the poster has been reduced in size (19% here).
Remember it is actually 3°X4’. Play with it to see the
how it changes. Use the scroll bars to navigate to the
different areas of the poster.




Notice that | have zoomed in to 50%. The font size of the text E
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you fill comfortable. Solid light colors are better for the
background of the textboxes. The text should be in a dark
color. Dark on light is easier to read. Reversing to light text on
a dark color for the poster title adds an interesting touch.




Insert a chart or graph in your presentation Inserting a graph or a chart that has already been created is the same
as INSERTING a picture from a file if it’s in a gif or jpg format.

Do the following when you want to create a new chart or graph in
PowerPoint: Insert a picture from a file

Click where you want to insert the picture.

In PowerPoint, click the placeholder that you want to contain the chart. A > . .
On the Insert tab, in the Hlustrations group, click Picture.

On the Insert tab, in the lllustrations group, click Chart.
In the Insert Chart dialog box, click a chart, and then click OK.

Office Excel 2007 opens in a split window and displays sample data on a Ellal il oY = '
worksheet. H CJ—' Q{J - ‘J 4; ) nﬂ
ictur li P h A h
A B C D ure Ar't} “Euort“o‘ S a'pes SmartArt Chart
1 Columnl East West North Nlustrations
2 1stQtr | 20.4] 35.6 22.9
3 2nd Qtr 27.4 38.9 33 Locate the picture that you want to insert, and then double-click it.
4 3rdQtr 90 40.6 49.5 To add multiple pictures, press and hold CTRL while you click the
5 4thQtr 20.4 45 51, pictures that you want to insert, and then click Insert.

Sample data on an Excel worksheet
In Excel, to replace the sample data, click a cell on the worksheet, and

then type the data that t. i . . . . .
en type the data that you wan to a picture instead. In the Insert Picture dialog box, click the picture

You can also. replace the sample axis labels in Column A and the legend that you want to insert, click the arrow next to Insert, and then click
entry name in Row 1. Link to File

NOTE After you update the worksheet, the chart in PowerPoint

updates automatically with the new data.
When you are finished inputting the data in Excel, on the File menu, click
Close.

NOTE To change the data in a chart you've inserted, use the Edit Data
command.

NOTE Pictures that you insert from a file are embedded in your
worksheet or presentation. You can reduce the size of a file by linking

Paste an Excel chart or graph into your presentation and link to data in Excel

You create and copy the chart or graph in Office Excel 2007 and then paste it into your PowerPoint presentation. When you update the data in
the linked Office Excel 2007 file, you can update the chart in PowerPoint by using the Refresh Data command.

NOTE If you want to be able to automatically update or refresh the data in your chart or graph, you must save the Excel file before inserting
the chart or graph.

1. In Excel, select the chart by clicking its border, and then on the Home tab, in the Clipboard group, click Cut.

2. In PowerPoint, click the placeholder on the slide or notes page that you want to insert the chart on.

3. Onthe Home tab, in the Clipboard group, click the arrow under Paste, and then click Paste.




Copy worksheet data to a PowerPoint presentation

In Excel, select the worksheet data that you want to copy to a PowerPoint presentation. = X

On the Home tab, in the Clipboard group, click Copy. Click in the PowerPoint presentation where you 1 4y Wantto paste the copied
worksheet data. On the Home tab, in the Clipboard group, click Paste. Paste P

Click Paste Options next to the data, and then do one of the following: Clipboard

e To use the original format of the copied data, click Keep Source Formatting.

e To use the document theme that is applied to the PowerPoint presentation, click Use Destination Theme.

e To paste table data that you copied as text, click Keep Text Only.

NOTES If you don't see the Paste Options button, you may have to turn it on. Click the Microsoft Office Button, and then click PowerPoint
Options. In the Advanced category, under Cut, Copy, and Paste, select the Show Paste Options buttons check box. If you paste the data into a
PowerPoint table, the Paste Options button is not displayed.

TIPS

e To paste the data in another format (such as a worksheet object, HTML format, bitmap, picture, or to text format) or to paste a link to the
source data in Excel, on the Home tab, in the Clipboard group, click the arrow on the Paste button, and then click Paste Special. In the
As list, click the format that you want to use.

o If you want to edit the entire worksheet later, click Microsoft Office Excel Worksheet Object. Clicking Microsoft Office Excel
Worksheet Object provides access to the entire worksheet in the presentation, including data that you may want to keep private. To
automatically update the table in the presentation when changes are made to the source data in Excel, click Paste link. Both of these
options also preserve the Excel formatting, even when the formatting features that are used are not supported in PowerPoint. If you saved
the source workbook before you copied the data, you can also click Attach Hyperlink to insert a hyperlink in your presentation that
directs you to the source data in Excel.

e To paste the content as an Object Linking and Embedding (OLE) PowerPoint application icon (rather than pasting the actual content),
click Microsoft Office Excel Worksheet Object, and then select the Display as icon check box. You can click the icon to open the
application and then view the content.

e If you want to use HTML to copy the data to PowerPoint into a PowerPoint table, click HTML format.

e To paste a static picture, click Device Independent Bitmap or Bitmap, or to paste a picture that can be ungrouped, click Picture
(Enhanced Metafile) or Picture (Windows Metafile).

e To paste the data as formatted or unformatted text, click Formatted Text (RTF) or Unformatted Text.

e To paste the data as a hyperlink that directs you to the source data in Excel, click the arrow on the Paste button, and then click Paste As
Hyperlink. If the workbook that contains the source data has not been saved yet, this option is unavailable.

o If you want the range of data that you paste as a Microsoft Excel Worksheet Object into a PowerPoint presentation to expand when the
corresponding data expands on the Excel worksheet, you can define a name for the range of data in Excel before you copy the data. You
can then paste a link to the named range by using the Paste Special command. On the Home tab, in the Clipboard group, click the arrow
on the Paste button, click Paste Special, and then click Paste link. This works only when you copy data that is not in table format in
Excel.




Copy a chart to a PowerPoint presentation

In Excel, select the embedded chart or chart sheet that you want to copy to a PowerPoint presentation.
On the Home tab, in the Clipboard group, click Copy.

Click in the PowerPoint presentation where you want to paste the copied chart. ‘1 &
On the Home tab, in the Clipboard group, click Paste. Fg
Paste

Click Paste Options next to the chart, and then do one of the following:

e To paste the chart with a link to its source data, click Chart (linked to Excel data).

e To paste the chart and to include access to the entire workbook in the presentation, click Excel Chart (entire workbook).

e To paste the chart as a static picture, click Paste as Picture.

e To paste the chart in its original format, click Keep Source Formatting.

e To paste the chart and format it by using the document theme that is applied to the presentation, click Use Destination Theme.

TIPS

e To paste a chart in another format, click the arrow on the Paste button, and then click Paste Special. In the As list, select the format that
you want to use.

e To paste a chart as a static picture, click any Picture or Bitmap option. Picture format generally provides better display quality than
Bitmap format.

e Click Microsoft Office Graphic Object to paste a chart as a graphic object that can be edited by using the chart tools in PowerPoint. This
option is not available when you are using Compatibility Mode in PowerPoint.

e Click Microsoft Office Excel Chart Object, and then click Paste link to paste a chart as an embedded object that is linked to the source
data of the original Excel chart so that it is updated when the chart data changes. Microsoft Office Excel Chart Object is not available
when you are using Compatibility Mode in PowerPoint.

e To paste the chart as an Object Linking and Embedding (OLE) PowerPoint application icon (rather than pasting the actual chart) into a
presentation, click Microsoft Office Excel Chart Object, and then select the Display as icon check box. You can click the icon to open the
application, and then view the chart. Microsoft Office Excel Chart Object is not available when you are using Compatibility Mode in
PowerPoint.

Clipboard




As you are working on the poster save it as a
Powerpoint presentation.

If a PDF is what you need for printing by BYU

Print&Mail , then when the postet_is completely =
finished and ready to be printed, then saveT :

PDF.
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Publish a copy of the presentation as a PDF
or XPS file,
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